Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

23 lines (18 sloc) 0.883 kb

Django Blog Quintet

Note that this application requires Python 2.5 or later, and Django 1.2 or later. You can obtain Python from http://www.python.org/ and Django from http://www.djangoproject.com/.

Dependencies

This application has no sense if you have not previously installed Django Zinnia Blog http://github.com/Fantomas42/django-blog-zinnia

Package installation

Just put 'blogquintet' folder in your python path or if you're using virtualenv :
pip install git+http://github.com/franckbret/django-blog-quintet.git

You can easily track master branch with pip in a virtualenv : pip install -e git+git://github.com/franckbret/django-blog-quintet.git#egg=django-blog-quintet

You can also install to your python path directly through setup.py Change dir to django-blog-quintet and :

sudo python setup.py install
Jump to Line
Something went wrong with that request. Please try again.