Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

preparing for 3.4.0

  • Loading branch information...
commit 250213e974931065742b52b98a418216c99f50d7 1 parent 747a568
@mjtko mjtko authored
Showing with 11 additions and 7 deletions.
  1. +4 −0 CHANGELOG
  2. +1 −1  Rakefile
  3. +6 −6 sinatra-simple-navigation.gemspec
View
4 CHANGELOG
@@ -1,3 +1,7 @@
+*3.4.0
+
+* depends on simple-navigation 3.4.0
+
*3.3.5
* depends on simple-navigation 3.3.4
View
2  Rakefile
@@ -19,7 +19,7 @@ begin
gemspec.homepage = "http://github.com/andi/sinatra-simple-navigation"
gemspec.description = "A Sinatra extension to enable creating navigations with the simple-navigation gem. Also works for Padrino. See http://github.com/andi/simple-navigation for more information on simple-navigation."
#gemspec.add_development_dependency('rspec', '>= 1.2.8')
- gemspec.add_dependency('simple-navigation', '>= 3.3.4')
+ gemspec.add_dependency('simple-navigation', '>= 3.4.0')
gemspec.authors = ["Andi Schacke", "Mark J. Titorenko"]
gemspec.rdoc_options = ["--inline-source", "--charset=UTF-8"]
gemspec.files = FileList["[A-Z]*", "{lib,spec}/**/*"] - FileList["**/*.log"]
View
12 sinatra-simple-navigation.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{sinatra-simple-navigation}
- s.version = "3.3.5"
+ s.version = "3.4.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = [%q{Andi Schacke}, %q{Mark J. Titorenko}]
- s.date = %q{2011-07-11}
+ s.date = %q{2011-08-05}
s.description = %q{A Sinatra extension to enable creating navigations with the simple-navigation gem. Also works for Padrino. See http://github.com/andi/simple-navigation for more information on simple-navigation.}
s.email = %q{andreas.schacke@gmail.com}
s.extra_rdoc_files = [
@@ -27,19 +27,19 @@ Gem::Specification.new do |s|
s.rdoc_options = [%q{--inline-source}, %q{--charset=UTF-8}]
s.require_paths = [%q{lib}]
s.rubyforge_project = %q{andi}
- s.rubygems_version = %q{1.8.5}
+ s.rubygems_version = %q{1.8.6}
s.summary = %q{A Sinatra extension to enable creating navigations with the simple-navigation gem. Also works for Padrino.}
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<simple-navigation>, [">= 3.3.4"])
+ s.add_runtime_dependency(%q<simple-navigation>, [">= 3.4.0"])
else
- s.add_dependency(%q<simple-navigation>, [">= 3.3.4"])
+ s.add_dependency(%q<simple-navigation>, [">= 3.4.0"])
end
else
- s.add_dependency(%q<simple-navigation>, [">= 3.3.4"])
+ s.add_dependency(%q<simple-navigation>, [">= 3.4.0"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.