python 2.6 compatibility changes #44

Merged
merged 1 commit into from Dec 17, 2012

Projects

None yet

2 participants

@i-trofimtschuk
Contributor

Hey, i changed some format strings in cities/models.py and cities/management/commands/cities.py to use the python2.6 compatible syntax. The rest of the code was python2.6 compatible already.

python2.6 is still used in debian squeeze for example ;)

@i-trofimtschuk i-trofimtschuk made some format strings use the python2.6 compatible syntax
django-cities can now be used with python2.6 (which is used in
debian squeeze for example)
b4533f2
@coderholic coderholic merged commit 8e87c4f into coderholic:master Dec 17, 2012
Owner

Thanks

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment