New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

GOOGLE ANALYTICS UA ID is not saving in the database #285

Closed
ernestoSerra opened this Issue Dec 3, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@ernestoSerra
Copy link

ernestoSerra commented Dec 3, 2018

Hi,
I see that there is a field "GOOGLE ANALYTICS UA ID" in site settings but when I write and save any string in this field, it put automatically to none. If I see the database, I can check that the field is empty.

¿Is "GOOGLE ANALYTICS UA ID" field implemented or it exist without any functionality?

image

Thanks

@HeyJoel HeyJoel added the bug label Dec 3, 2018

@HeyJoel HeyJoel added this to the 0.6 milestone Dec 3, 2018

@HeyJoel

This comment has been minimized.

Copy link
Member

HeyJoel commented Dec 3, 2018

I'm surprised to see that setting in there, I thought I had removed it. I probably forgot to remove it from the UI.

There's no built in GA functionality so please ignore this setting. #243 covers custom site settings and I'll get this removed from the UI in the next update.

@HeyJoel HeyJoel modified the milestones: 0.7, 0.6 Dec 6, 2018

HeyJoel added a commit that referenced this issue Dec 6, 2018

@HeyJoel

This comment has been minimized.

Copy link
Member

HeyJoel commented Dec 6, 2018

GA ID field has been removed in v0.6

@HeyJoel HeyJoel closed this Dec 6, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment