Skip to content
This repository
Browse code

Version and requirements bump for peewee 2.0 compat

  • Loading branch information...
commit f1bd90ad816a65d2a3b003a8118443ce0f379544 1 parent 24220c8
Charles Leifer authored October 09, 2012

Showing 1 changed file with 2 additions and 2 deletions. Show diff stats Hide diff stats

  1. 4  setup.py
4  setup.py
... ...
@@ -1,13 +1,13 @@
1 1
 import sys
2 2
 from setuptools import setup, find_packages
3 3
 
4  
-requirements = ['Flask', 'werkzeug', 'jinja2', 'peewee<2.0.0', 'wtforms', 'wtf-peewee']
  4
+requirements = ['Flask', 'werkzeug', 'jinja2', 'peewee>2.0.0', 'wtforms', 'wtf-peewee']
5 5
 if sys.version_info[:2] < (2, 6):
6 6
     requirements.append('simplejson')
7 7
 
8 8
 setup(
9 9
     name='flask-peewee',
10  
-    version='0.5.6',
  10
+    version='0.6.0'
11 11
     url='http://github.com/coleifer/flask-peewee/',
12 12
     license='BSD',
13 13
     author='Charles Leifer',

0 notes on commit f1bd90a

Please sign in to comment.
Something went wrong with that request. Please try again.