Permalink
Browse files

The test wasn't working under rubygems 1.3.5 and rails 2.3.5. Fixed t…

…he test, but probably broke backwards compatibility in the meantime. The plugin code itself was not touched
  • Loading branch information...
1 parent f140164 commit c05ff0125c459328d7507b3b568f8d4ae66584e1 @yn yn committed with bkeepers Dec 22, 2009
Showing with 11 additions and 6 deletions.
  1. +11 −6 test/tls_test.rb
View
@@ -1,15 +1,20 @@
require "rubygems"
require 'test/unit'
-require_gem "actionpack"
-require_gem "actionmailer"
+gem "actionpack"
+gem "actionmailer"
+gem "activesupport"
+require "active_support"
+require "action_pack"
+require "action_mailer"
require "init"
class Emailer < ActionMailer::Base
def email(h)
- recipients h[:recipients]
- subject h[:subject]
- from h[:from]
- part :content_type => "text/plain", :body => h[:body]
+ recipients h[:recipients]
+ subject h[:subject]
+ from h[:from]
+ body h[:body]
+ content_type "text/plain"
end
end

0 comments on commit c05ff01

Please sign in to comment.