Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
33 lines (27 sloc) 1.02 KB
appraise 'rails40' do
gem 'rails', '~> 4.0.0'
gem 'rails-observers'
gem 'protected_attributes'
gem 'test-unit'
end
appraise 'rails41' do
gem 'rails', '~> 4.1.0'
gem 'rails-observers'
gem 'protected_attributes'
end
appraise 'rails42' do
gem 'rails', '~> 4.2.0'
gem 'rails-observers'
gem 'protected_attributes'
end
appraise 'rails50' do
gem 'rails', '>= 5.0.0.alpha', '< 5.1'
# The following needs to point to Github until the release of 0.1.3
gem 'rails-observers', :github => 'rails/rails-observers', :branch => 'master'
# The following need to point to Github until the release of version 3.5.0 to resolve deprecation warnings
gem 'rspec-core', :github => 'rspec/rspec-core', :branch => 'master'
gem 'rspec-rails', :github => 'rspec/rspec-rails', :branch => 'master'
gem 'rspec-mocks', :github => 'rspec/rspec-mocks', :branch => 'master'
gem 'rspec-support', :github => 'rspec/rspec-support', :branch => 'master'
gem 'rspec-expectations', :github => 'rspec/rspec-expectations', :branch => 'master'
end
Something went wrong with that request. Please try again.