Skip to content
Browse files

Regenerated gemspec for version 1.4.2

  • Loading branch information...
1 parent e313bc0 commit 463e91fab35ca08b22c90c99e3ed40f4859cd29a @bkeepers bkeepers committed Sep 8, 2009
Showing with 4 additions and 8 deletions.
  1. +4 −8 awesome_nested_set.gemspec
View
12 awesome_nested_set.gemspec
@@ -1,15 +1,12 @@
-# Generated by jeweler
-# DO NOT EDIT THIS FILE
-# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{awesome_nested_set}
- s.version = "1.4.1"
+ s.version = "1.4.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Brandon Keepers", "Daniel Morrison"]
- s.date = %q{2009-09-06}
+ s.date = %q{2009-09-08}
s.description = %q{An awesome nested set implementation for Active Record}
s.email = %q{info@collectiveidea.com}
s.extra_rdoc_files = [
@@ -38,11 +35,10 @@ Gem::Specification.new do |s|
"test/fixtures/notes.yml",
"test/test_helper.rb"
]
- s.has_rdoc = true
s.homepage = %q{http://github.com/collectiveidea/awesome_nested_set}
s.rdoc_options = ["--main", "README.rdoc", "--inline-source", "--line-numbers"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.1}
+ s.rubygems_version = %q{1.3.3}
s.summary = %q{An awesome nested set implementation for Active Record}
s.test_files = [
"test/db/database.yml",
@@ -59,7 +55,7 @@ Gem::Specification.new do |s|
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
- s.specification_version = 2
+ s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activerecord>, [">= 1.1"])

0 comments on commit 463e91f

Please sign in to comment.
Something went wrong with that request. Please try again.