Permalink
Browse files

Lock rake version dependency down to 0.8

  • Loading branch information...
betamatt committed May 28, 2011
1 parent 389aa43 commit 674c655290a334326966fed57e8270e3767222f2
Showing with 1 addition and 1 deletion.
  1. +1 −1 delayed_job.gemspec
View
@@ -21,7 +21,7 @@ This gem is collectiveidea's fork (http://github.com/collectiveidea/delayed_job)
s.add_runtime_dependency 'activesupport', '~> 2.0'
s.add_development_dependency 'rspec', '~> 1.0'
- s.add_development_dependency 'rake'
+ s.add_development_dependency 'rake', '0.8.7' #~>0.8 still resulted in 0.9 being used on bundler 1.0.10
s.add_development_dependency 'rails', '~> 2.3'
s.add_development_dependency 'sqlite3'
s.add_development_dependency 'mysql'

0 comments on commit 674c655

Please sign in to comment.