datamapper 1.1.0 #5

Closed
basex opened this Issue Apr 16, 2011 · 1 comment

Comments

Projects
None yet
2 participants

basex commented Apr 16, 2011

Please upgrade the Gemfile to make it work with datamapper 1.1.0.
http://datamapper.org/articles/datamapper-110-released.html

Collaborator

tpitale commented Aug 27, 2014

This is a pretty old ticket, but in case someone finds it from google.

The gemspec currently specifies dm-core ~> 1.0. The latest dm appears to be 1.2.1, and master works with it.

tpitale closed this Aug 27, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment