Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

removed support for 3.1 and fixed 3.2 gemfile

  • Loading branch information...
commit 28dd38036c33b94e51ed0bf98b6cb2f02e99be05 1 parent eeb73de
collin authored
1  .travis.yml
@@ -5,6 +5,5 @@ before_install:
5 5 - gem update --system
6 6 script: "bundle exec rake test"
7 7 gemfile:
8   - - test/gemfiles/3.0.gemfile
9 8 - test/gemfiles/3.1.gemfile
10 9 - test/gemfiles/3.2.gemfile
2  Gemfile
... ... @@ -1,6 +1,6 @@
1 1 source "http://rubygems.org"
2 2
3   -gem "rails", "~> 3.0"
  3 +gem "rails", ">= 3.1"
4 4 gem "dkastner-moneta", "~> 0.7"
5 5 gem "factory_girl", "~> 2", :require => false
6 6 gem "warden", "~> 1.0"
2  Readme.mdown
Source Rendered
... ... @@ -1,6 +1,6 @@
1 1 # factory_scenarios/mail_preview
2 2
3   -[![Build Status](https://secure.travis-ci.org/collin/factory_scenarios.png)](http://travis-ci.org/collin/factory_scenarios)
  3 +[![Build Status](https://secure.travis-ci.org/collin/factory_scenarios.png)](http://travis-ci.org/collin/factory_scenariosg)
4 4
5 5 Login as users defined in your FactoryGirl factories.
6 6
17 test/gemfiles/3.0.gemfile
... ... @@ -1,17 +0,0 @@
1   -source "http://rubygems.org"
2   -
3   -gem "rails", "~> 3.0.0"
4   -gem "dkastner-moneta", "~> 0.7"
5   -gem "factory_girl", "~> 2", :require => false
6   -gem "warden", "~> 1.0"
7   -gem "haml", "~> 3.0"
8   -gem "hashie", "~> 1.1"
9   -
10   -# Add dependencies to develop your gem here.
11   -# Include everything needed to run rake, tests, features, etc.
12   -group :development do
13   - gem "shoulda", ">= 0"
14   - gem "bundler", "~> 1.1.rc8"
15   - gem "jeweler", "~> 1.8.3"
16   - gem "test_engine"
17   -end
1  test/gemfiles/3.2.gemfile
@@ -15,4 +15,3 @@ group :development do
15 15 gem "jeweler", "~> 1.8.3"
16 16 gem "test_engine"
17 17 end
18   -g

0 comments on commit 28dd380

Please sign in to comment.
Something went wrong with that request. Please try again.