Skip to content

Error? #25

Open
xxzedenxx opened this Issue Dec 12, 2010 · 5 comments

4 participants

@xxzedenxx

i have ipod 4g and installed frash 4.1.2 and i dont know whats wrong?

@boxingcow

4.1.2?

@xxzedenxx

baseband

@TheEmpty

Baseband is only for iPhones and it is how it talks to the cell towers.

Can you please tell us more about the error?

@xxzedenxx

my bad working with my bosses iphone a bit the past week but it just says error when i try to make flash work it hasnt worked once at all

@andredestro

i have iphone 4 with ios 4.2.1 and frash dont work too :(

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.