_abort() classes.c:266 #4

Closed
vcazan opened this Issue Jul 6, 2010 · 5 comments

Comments

Projects
None yet
3 participants
@vcazan

vcazan commented Jul 6, 2010

Everything has been compiled and transfered to the iPad. When I try and load up any flash I get _abort() classes.c:266

Anyone know what this could be.

@kangaroo

This comment has been minimized.

Show comment Hide comment
@kangaroo

kangaroo Jul 6, 2010

Read the README. You need libflashplayer.so from beta1 which is the armeabi variant, the v7a variant is not supported yet.

kangaroo commented Jul 6, 2010

Read the README. You need libflashplayer.so from beta1 which is the armeabi variant, the v7a variant is not supported yet.

@vcazan

This comment has been minimized.

Show comment Hide comment
@vcazan

vcazan Jul 6, 2010

Realized I was using a bad version of libflashplayer.so, the one that works is 8.4MB the one I was using was only 7.4MB, might have been a beta or somthing

vcazan commented Jul 6, 2010

Realized I was using a bad version of libflashplayer.so, the one that works is 8.4MB the one I was using was only 7.4MB, might have been a beta or somthing

@feisley

This comment has been minimized.

Show comment Hide comment
@feisley

feisley Jul 7, 2010

Just for historic note here:
Android Beta 1 is armeabi and works
Android Beta 2 and 3 are v7a and do not currently work.

feisley commented Jul 7, 2010

Just for historic note here:
Android Beta 1 is armeabi and works
Android Beta 2 and 3 are v7a and do not currently work.

@vcazan

This comment has been minimized.

Show comment Hide comment
@vcazan

vcazan Jul 7, 2010

Also this might be the last cause, but if you turn JavaScript off flash will give you this error as well so make sure it is on

vcazan commented Jul 7, 2010

Also this might be the last cause, but if you turn JavaScript off flash will give you this error as well so make sure it is on

@kangaroo

This comment has been minimized.

Show comment Hide comment
@kangaroo

kangaroo Jul 8, 2010

Fixed in my branch.

kangaroo commented Jul 8, 2010

Fixed in my branch.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment