- Installation request for doctrine/doctrine-fixtures-bundle ~2.1 -> satisfiable by doctrine/doctrine-fixtures-bundle[2.1.x-dev].
- Removal request for doctrine/doctrine-fixtures-bundle == 2.1.9999999.9999999-dev
The error reporting should be adjusted probably if the only matching package is in the installed repo and does not pass a Pool::isAcceptable check
Does it relate in any way to this #1740 ?
I had a similar "cryptic" error message when running update, which was solved by keeping minimum-stability in main composer.json to dev and adding prefer-stable...
I guess that can help fix it, because then you are not downgrading packages by removing the old ones, but rather just saying you prefer a more stable one.
Needs to be checked for 2.0 with the new pool changes.