Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The "https://getcomposer.org/versions" file could not be downloaded: failed to open stream: HTTP request failed! #7001

Open
chrisEspira opened this Issue Jan 11, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@chrisEspira
Copy link

chrisEspira commented Jan 11, 2018

HI,
Somebody can help me solve this problem
i cannot install composer
when i try to install composer
I get this error
The "https://getcomposer.org/versions" file could not be downloaded: failed to open stream: HTTP request failed!

i need help please..........thx

@tomzx

This comment has been minimized.

Copy link
Contributor

tomzx commented Jan 12, 2018

Looks like a duplicate of #6515, just a different target.

@chrisEspira Can you try again and confirm the problem still persist?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.