Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

VCS section: add requirements for the branch name

If you want to use a custom branch in your requirements in your `composer.json`, that branch must be prefixed with "dev-" or you'll get an error:
```sh
[UnexpectedValueException]
  Could not parse version constraint some-branch: Invalid version string "some-branch".
```

It took me a while to find that info, so I figured I'd rather edit the doc.
Let me know.
latest commit 7b635f835d
Raphael Antonmattei rantonmattei authored
Something went wrong with that request. Please try again.