Skip to content
CMake installer as a conan package
Branch: master
Clone or download
Latest commit 3873a51 May 8, 2019
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
.travis Apply Conan Conventions Apr 25, 2019
test_package Check the full cmake path Apr 26, 2019
.gitignore First try Aug 8, 2017
.travis.yml - more pages May 8, 2019
LICENSE First try Aug 8, 2017
README.md Update README badges Apr 26, 2019
appveyor.yml Merge pull request #21 from uilianries/hotfix/arch-build May 8, 2019
build.py
conanfile.py Update conanfile.py May 8, 2019

README.md

Download Build Status Travis Build Status AppVeyor

Conan CMake Installer

Reference

cmake_installer/XXX@conan/stable

The available versions are:

3.10.0, 3.9.0, 3.8.2, 3.8.1, 3.8.0, 3.7.2, 3.7.1, 3.7.0, 3.6.3, 3.6.2, 3.6.1, 3.6.0, 3.5.2, 3.4.3, 3.3.2, 3.2.3, 3.1.3, 3.0.2, 2.8.12

Use as a build require

This package is useful as a conan build_require, you can use it to build other packages using the CMake packages. This package will automatically configure your PATH, to point to the packaged CMake. Check: http://docs.conan.io/en/latest/mastering/build_requires.html

You can’t perform that action at this time.