Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Accept Conan 1.19.x as requirement #411

Merged
merged 1 commit into from Oct 7, 2019

Conversation

@uilianries
Copy link
Member

commented Oct 4, 2019

Changelog: Bugfix: Fix Conan version to be used by CPT
closes #410

  • Refer to the issue that supports this Pull Request.
  • If the issue has missing info, explain the purpose/use case/pain/need that covers this Pull Request.
  • I've read the Contributing guide.
  • I've followed the PEP8 style guides for Python code.
Signed-off-by: Uilian Ries <uilianries@gmail.com>
@uilianries uilianries referenced this pull request Oct 5, 2019
@Croydon
Croydon approved these changes Oct 5, 2019
@lasote lasote merged commit 32ce632 into conan-io:develop Oct 7, 2019
4 of 5 checks passed
4 of 5 checks passed
codecov/project 91.96% (-0.04%) compared to c986c36
Details
codecov/patch Coverage not affected when comparing c986c36...71462b7
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
license/cla Contributor License Agreement is signed.
Details
@lasote lasote added this to the 0.29.3 milestone Oct 7, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.