Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

reuse and extend from python_requires with dots #7262

Merged
merged 1 commit into from Jun 29, 2020

Conversation

memsharded
Copy link
Member

@memsharded memsharded commented Jun 28, 2020

Changelog: Bugfix: Allow to extend classes with python_requires_extend from packages that contain "." dots in the package name.
Docs: Omit

Completes #7242
Close #7241

@memsharded memsharded added this to the 1.27 milestone Jun 28, 2020
@danimtb
Copy link
Member

@danimtb danimtb commented Jun 29, 2020

please add a changelog and omit the docs

@danimtb danimtb merged commit fa64f7f into conan-io:develop Jun 29, 2020
2 checks passed
@memsharded memsharded deleted the fix/reuse_python_dot branch Jun 29, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

2 participants