Browse files

upgrade to rais 3.2.17

  • Loading branch information...
1 parent 31cadff commit 059cccd959ab058104f7015130d3ecbee691eb7f @zr2d2 zr2d2 committed Feb 23, 2014
Showing with 27 additions and 27 deletions.
  1. +1 −1 Gemfile
  2. +26 −26 Gemfile.lock
View
2 Gemfile
@@ -1,7 +1,7 @@
# Edit this Gemfile to bundle your application's dependencies.
source 'https://rubygems.org'
-gem "rails", "~> 3.2.15"
+gem "rails", "~> 3.2.17"
# Get the absolute path of this Gemfile so the includes below still work
# when the current directory for a bundler command isn't the application's
View
52 Gemfile.lock
@@ -8,31 +8,31 @@ GIT
GEM
remote: https://rubygems.org/
specs:
- actionmailer (3.2.16)
- actionpack (= 3.2.16)
+ actionmailer (3.2.17)
+ actionpack (= 3.2.17)
mail (~> 2.5.4)
- actionpack (3.2.16)
- activemodel (= 3.2.16)
- activesupport (= 3.2.16)
+ actionpack (3.2.17)
+ activemodel (= 3.2.17)
+ activesupport (= 3.2.17)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.5)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.2.1)
- activemodel (3.2.16)
- activesupport (= 3.2.16)
+ activemodel (3.2.17)
+ activesupport (= 3.2.17)
builder (~> 3.0.0)
- activerecord (3.2.16)
- activemodel (= 3.2.16)
- activesupport (= 3.2.16)
+ activerecord (3.2.17)
+ activemodel (= 3.2.17)
+ activesupport (= 3.2.17)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activeresource (3.2.16)
- activemodel (= 3.2.16)
- activesupport (= 3.2.16)
- activesupport (3.2.16)
+ activeresource (3.2.17)
+ activemodel (= 3.2.17)
+ activesupport (= 3.2.17)
+ activesupport (3.2.17)
i18n (~> 0.6, >= 0.6.4)
multi_json (~> 1.0)
addressable (2.3.5)
@@ -137,7 +137,7 @@ GEM
mysql2 (0.3.15)
orm_adapter (0.5.0)
pg (0.17.1)
- polyglot (0.3.3)
+ polyglot (0.3.4)
public_activity (1.4.1)
actionpack (>= 3.0.0)
activerecord (>= 3.0)
@@ -150,17 +150,17 @@ GEM
rack
rack-test (0.6.2)
rack (>= 1.0)
- rails (3.2.16)
- actionmailer (= 3.2.16)
- actionpack (= 3.2.16)
- activerecord (= 3.2.16)
- activeresource (= 3.2.16)
- activesupport (= 3.2.16)
+ rails (3.2.17)
+ actionmailer (= 3.2.17)
+ actionpack (= 3.2.17)
+ activerecord (= 3.2.17)
+ activeresource (= 3.2.17)
+ activesupport (= 3.2.17)
bundler (~> 1.0)
- railties (= 3.2.16)
- railties (3.2.16)
- actionpack (= 3.2.16)
- activesupport (= 3.2.16)
+ railties (= 3.2.17)
+ railties (3.2.17)
+ actionpack (= 3.2.17)
+ activesupport (= 3.2.17)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
@@ -251,7 +251,7 @@ DEPENDENCIES
mysql2
pg
public_activity
- rails (~> 3.2.15)
+ rails (~> 3.2.17)
redcarpet (~> 2.3.0)
rmagick (>= 2.12.2)
rubyzip (< 1.0.0)

0 comments on commit 059cccd

Please sign in to comment.