Permalink
Browse files

upgrade some gems, keep clockwork at 0.7.0

  • Loading branch information...
1 parent 1a73028 commit 2d553f318efb571a41370331020350313f6f0090 @zr2d2 zr2d2 committed Feb 14, 2014
Showing with 10 additions and 10 deletions.
  1. +1 −1 Gemfile
  2. +9 −9 Gemfile.lock
View
2 Gemfile
@@ -68,7 +68,7 @@ gem "rubyzip", '< 1.0.0'
# Process jobs in the background
gem 'foreman', :group => :development
gem 'delayed_job_active_record'
-gem 'clockwork'
+gem 'clockwork', '0.7.0'
@augustf
augustf Feb 14, 2014

Is the freeze of clockwork Ruby-version related?

@zr2d2
zr2d2 Feb 15, 2014

clockwork 0.7.1 under 1.8.7 results in undefined method `with_object' for #<Enumerable::Enumerator:0x10caaa548>

# Test Coverage
gem 'simplecov', :require => false, :group => :test
View
18 Gemfile.lock
@@ -52,7 +52,7 @@ GEM
coffee-script (2.2.0)
coffee-script-source
execjs
- coffee-script-source (1.6.3)
+ coffee-script-source (1.7.0)
concerto_calendar (0.0.2)
google-api-client
icalendar
@@ -77,7 +77,7 @@ GEM
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
warden (~> 1.2.3)
- docile (1.1.2)
+ docile (1.1.3)
docsplit (0.7.2)
dotenv (0.9.0)
erubis (2.7.0)
@@ -105,9 +105,9 @@ GEM
hike (1.2.3)
i18n (0.6.9)
icalendar (1.5.0)
- ice_cube (0.11.1)
+ ice_cube (0.11.3)
journey (1.0.4)
- jquery-rails (3.0.4)
+ jquery-rails (3.1.0)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
jquery-timepicker-rails (1.2.5.0)
@@ -127,7 +127,7 @@ GEM
mime-types (1.25.1)
multi_json (1.8.4)
multipart-post (2.0.0)
- mysql2 (0.3.14)
+ mysql2 (0.3.15)
orm_adapter (0.5.0)
pg (0.17.1)
polyglot (0.3.3)
@@ -161,7 +161,7 @@ GEM
rake (10.1.1)
rdoc (3.12.2)
json (~> 1.4)
- recurring_select (1.2.1.rc3)
+ recurring_select (1.2.1)
coffee-rails (>= 3.1)
ice_cube (>= 0.11)
jquery-rails (>= 3.0)
@@ -176,7 +176,7 @@ GEM
rubinius-core-api (0.0.1)
ruby-xslt (0.9.9)
rubyzip (0.9.9)
- sass (3.2.13)
+ sass (3.2.14)
sass-rails (3.2.6)
railties (~> 3.2.0)
sass (>= 3.1.10)
@@ -202,7 +202,7 @@ GEM
activemodel (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
- therubyracer (0.12.0)
+ therubyracer (0.12.1)
libv8 (~> 3.16.14.0)
ref
thor (0.18.1)
@@ -229,7 +229,7 @@ DEPENDENCIES
attachable (>= 0.0.5)
bootstrap-datepicker-rails
cancan
- clockwork
+ clockwork (= 0.7.0)
coffee-rails (~> 3.2.1)
concerto_calendar
concerto_iframe

0 comments on commit 2d553f3

Please sign in to comment.