Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

conda init (4.6.9): minor inconvenience with zsh #8474

Closed
nehaljwani opened this Issue Apr 2, 2019 · 6 comments

Comments

Projects
None yet
6 participants
@nehaljwani
Copy link
Member

commented Apr 2, 2019

➜  ~ sudo docker exec -it play /bin/zsh
(eval):61: = not found

If I revert the commit b0c0425 , the problem goes away.

@tyxxzjpdez

This comment has been minimized.

Copy link

commented Apr 2, 2019

same issue

@blmhemu

This comment has been minimized.

Copy link

commented Apr 2, 2019

+1
It was working fine until I updated (conda update conda)

@Switham007

This comment has been minimized.

Copy link

commented Apr 2, 2019

Same issue with me, after conda update conda:
zsh terminal says "...miniconda3/etc/profile.d/conda.sh:61: = not found"

@msarahan

This comment has been minimized.

Copy link
Contributor

commented Apr 2, 2019

#8475 and #8476 should fix this.

@Switham007

This comment has been minimized.

Copy link

commented Apr 2, 2019

Thanks, that fixed it for me

@msarahan msarahan referenced this issue Apr 2, 2019

Open

Conda activate not working on mac osx #7403

0 of 1 task complete
@sandacn

This comment has been minimized.

Copy link

commented Apr 3, 2019

I've downgrade to 4.6.8. When this release , I'll check this whether is fixed.

conda install conda=4.6.8 
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.