Gem to allow for using XPCOMCore and building XUL applications and libraries via RubyGems
Ruby JavaScript C
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
bin
ext/stub_runners/darwin
lib
templates
test
xpcomcore @ 57bce2b
.document
.gitignore
.gitmodules
LICENSE
README.markdown
Rakefile
VERSION
xpcomcore-rubygem.gemspec

README.markdown

xpcomcore-rubygem

This is the XPCOMCore JS library wrapped up in a RubyGem with a handy executable for doing things like launching XPCOMCore based apps installed as RubyGems and generating new applications and extensions that take advantage of XPCOMCore. See xpcomcore help once you have the gem installed for details on available commands.

License

See LICENSE for details.

Copyright (c) 2009 ggironda. See LICENSE for details.