Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

error in ubuntu 16.04 while installing the openstack using conjure-up parameter #1077

Closed
ammadyousaf8888 opened this issue Aug 7, 2017 · 1 comment
Milestone

Comments

@ammadyousaf8888
Copy link

@ammadyousaf8888 ammadyousaf8888 commented Aug 7, 2017

error: Get http://unix.socket/1.0: dial unix /var/lib/lxd/unix.socket: connection refused

i apply the following commands on ubuntu 16.04

sudo snap install conjure-up --classic
conjure-up

but when i select the option in the conjure-up interface it is giving the above error

thank you

@battlemidget

This comment has been minimized.

Copy link
Contributor

@battlemidget battlemidget commented Aug 25, 2017

Addressed in edge channel

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.