Permalink
Switch branches/tags
Nothing to show
Find file
Fetching contributors…
Cannot retrieve contributors at this time
105 lines (82 sloc) 3.72 KB
source 'http://rubygems.org'
source 'http://gems.github.com'
gem 'rails', "3.2.3"
gem "acts_as_commentable", "~> 3.0.1"
gem "addressable", "~> 2.2.4"
gem "auto_html", "~> 1.4.2"
gem "bitly", "~> 0.6.1"
gem "brcep", "~> 3.0.4"
gem "capistrano", "~> 2.9.0"
gem "capistrano_colors", "~> 0.5.5"
# gem "errship", "~> 2.1.1"
gem "execjs", "~> 1.2.6"
gem 'formtastic', '~> 2.1.1'
gem "haml", "~> 3.1.3"
gem "http_accept_language", "~> 1.0.2"
gem 'inherited_resources', '>= 1.1.2'
gem 'jquery-rails'
gem "madmimi", "~> 1.0.15"
gem 'mad_mimi_mailer', :git => 'git://github.com/elevation/mad_mimi_mailer.git'
gem "meta_search"
gem "meta-tags", "~> 1.2.4"
gem 'moip', :git => 'git://github.com/danielweinmann/moip-ruby.git'
gem 'mustache'
gem "newrelic_rpm", "~> 3.3.1"
gem "nokogiri", "~> 1.4.3"
gem "omniauth", git: 'git://github.com/intridea/omniauth.git'
gem "omniauth-facebook", "~> 1.2.0"
gem "omniauth-openid", :git => 'git://github.com/intridea/omniauth-openid.git'
gem "omniauth-twitter", "~> 0.0.11"
gem "on_the_spot", "~> 0.0.14"
gem 'passenger', "~> 3.0.9"
gem "paypal-express", "~> 0.4.0", :require => 'paypal'
gem "pg", "~> 0.12.2"
gem "rails_autolink", "~> 1.0.2"
# gem "rails-backbone", "~> 0.5.4"
gem 'rack', git: 'https://github.com/rack/rack.git'
gem "rake", "~> 0.9.2.2"
gem "RedCloth", "~> 4.2.8"
gem "routing-filter", "~> 0.3.0"
gem "slim", "~> 1.0.2"
gem "spectator-validates_email", "~> 0.0.8", :require => 'validates_email'
gem "unicode", "~> 0.4.0"
gem "unicorn", "~> 4.3.1"
gem "validation_reflection", :git => 'git://github.com/ncri/validation_reflection.git'
gem "vimeo", "~> 1.4.2"
gem "weekdays", "~> 1.0.2"
gem 'will_paginate', "~> 3.0.0"
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'coffee-rails', "~> 3.2.1"
gem 'compass', "~> 0.12.1"
gem 'sass-rails', "~> 3.2.3"
# gem "therubyracer", "~> 0.9.10", :require => 'v8'
gem "uglifier", ">= 1.0.3"
end
group :test do
# Pretty printed test output
gem 'turn', :require => false
end
group :test, :development do
gem 'annotate', :git => 'git://github.com/jeremyolliver/annotate_models.git', :branch => 'rake_compatibility'
gem "awesome_print", "~> 1.0.2"
gem "bullet", "~> 2.1.0"
gem "capybara", "~> 1.1.1"
gem "database_cleaner", "~> 0.6.7"
gem "factory_girl", "~> 2.0.5"
gem 'factory_girl_rails', "~> 1.1.0"
gem "guard-rspec", "~> 0.4.5"
gem "hirb", "~> 0.5.0"
gem "launchy"
gem 'mocha', "~> 0.10.4"
gem 'pry-rails', "~> 0.1.6"
gem "rails-footnotes", "~> 3.7.5"
gem "reek", "~> 1.2.8"
gem 'rspec-rails', "~> 2.6.1"
gem 'ruby2ruby', "= 1.3.0"
gem "ruby-growl", "~> 3.0"
# gem "simplecov", "~> 0.5.4", :require => false
gem "steak", "~> 2.0.0"
gem "wirble", "~> 0.1.3"
end