Skip to content
Andreas Burg edited this page Jun 7, 2019 · 13 revisions

webgo

Unterstützte Pakete

Anmerkungen

Der Contao Manager funktioniert auch in den Spezialtarifen "GoPaket Gold", "GoPaket Platin", "CMS Pro" und "CMS Power".

GoPaket Platin ab Contao 4.4.6 nicht mehr mit PHP 5.6 möglich, nur noch mit PHP 7.*.

Wenn es zu einer Fehlermeldung wegen OpenSSL kommt einfach beim Service anrufen. Die müssen am Server was umstellen bzw. die Verbindung manuell aufbauen. Das klappt schnell und gut. (Stichwort Contao + OpenSSL+ Manager)

Mein GoPaket Platin geht nur bis PHP 7.1. Damit ist Contao 4.7 nicht möglich. Der Support bot einen Umzug auf einen aktuelleren Server an.

You can’t perform that action at this time.