Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Change version of bootstrap to be explicit. #38

Conversation

Projects
None yet
2 participants
@johannilsson
Copy link
Contributor

johannilsson commented May 19, 2015

On a fresh install bootstrap 3.3.4 is fetched. 3.3.1 is referenced in the index.html file. This change makes the version of bootstrap explicit which should make a fresh install work without manually changing the referenced version in index.html if there's a new version of bootstrap released.

3.3.4 should be compatible with 3.3.1 so bumped to this version as well.

@trevorgerhardt

This comment has been minimized.

Copy link
Member

trevorgerhardt commented Jun 30, 2015

Looks like this made it in already

@johannilsson

This comment has been minimized.

Copy link
Contributor Author

johannilsson commented Jul 1, 2015

👍

@johannilsson johannilsson deleted the johannilsson:make-version-explicit-for-bootstrap branch Jul 1, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.