Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

"The source :rubygems is deprecated because HTTP requests are insecure."

  • Loading branch information...
commit c3586e3a2072bce9948b474ddfbdf523277de550 1 parent 0b5ea46
@amatsuda amatsuda authored
Showing with 2 additions and 3 deletions.
  1. +1 −2  Gemfile
  2. +1 −1  Gemfile.lock
View
3  Gemfile
@@ -1,7 +1,6 @@
-source :rubygems
+source 'https://rubygems.org'
group :test do
gem "rspec"
gem "activerecord", ">= 3.0.0", :require => "active_record"
end
-
View
2  Gemfile.lock
@@ -1,5 +1,5 @@
GEM
- remote: http://rubygems.org/
+ remote: https://rubygems.org/
specs:
activemodel (3.0.10)
activesupport (= 3.0.10)
Please sign in to comment.
Something went wrong with that request. Please try again.