Skip to content
This repository has been archived by the owner on Jan 17, 2020. It is now read-only.

Support android gradle plugin 3.0+ #46

Merged
merged 1 commit into from Jul 18, 2017

Conversation

chibatching
Copy link
Contributor

@chibatching chibatching commented Jul 18, 2017

Issue

Do

  • Add configuration matching regexp for api and implementation.
    • We should use api or implementation instead of compile in android gradle plugin 3.0+.
  • Copy configuration and setCanBeResolved(true) to resolve configuration.

@gfx
Copy link
Contributor

gfx commented Jul 18, 2017

👀

@gfx gfx merged commit 6177632 into cookpad:master Jul 18, 2017
@chibatching chibatching deleted the support_gradle_4.0+ branch August 5, 2017 07:05
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants