Permalink
Browse files

bump dependencies

We should always be testing with the newest available versions
to watch for incompatibilities, even if we don't /require/ the
latest ones to run.
  • Loading branch information...
1 parent fbcf6aa commit 5f8ea2614f92172c7b214441aa3c09a6054c3aa8 Eric Wong committed Dec 5, 2011
Showing with 6 additions and 6 deletions.
  1. +2 −2 script/isolate_for_tests
  2. +4 −4 unicorn.gemspec
View
@@ -17,10 +17,10 @@ opts = {
pid = fork do
Isolate.now!(opts) do
gem 'sqlite3-ruby', '1.2.5'
- gem 'raindrops', '0.7.0'
+ gem 'raindrops', '0.8.0'
gem 'kgio-monkey', '0.3.0'
gem 'kgio', '2.6.0'
- gem 'rack', '1.3.2'
+ gem 'rack', '1.3.5'
end
end
_, status = Process.waitpid2(pid)
View
@@ -34,11 +34,11 @@ Gem::Specification.new do |s|
# commented out. Nevertheless, upgrading to Rails 2.3.4 or later is
# *strongly* recommended for security reasons.
s.add_dependency(%q<rack>)
- s.add_dependency(%q<kgio>, '~> 2.4')
- s.add_dependency(%q<raindrops>, '~> 0.6')
+ s.add_dependency(%q<kgio>, '~> 2.6')
+ s.add_dependency(%q<raindrops>, '~> 0.7')
- s.add_development_dependency('isolate', '~> 3.1')
- s.add_development_dependency('wrongdoc', '~> 1.6')
+ s.add_development_dependency('isolate', '~> 3.2')
+ s.add_development_dependency('wrongdoc', '~> 1.6.1')
# s.licenses = %w(GPLv2 Ruby) # licenses= method is not in older RubyGems
end

0 comments on commit 5f8ea26

Please sign in to comment.