Dependencies incorrect #3

Closed
marcuswu opened this Issue Aug 17, 2011 · 2 comments

Projects

None yet

3 participants

@marcuswu

After running npm install file-api I also had to install mime and remedial manually. It'd be great if those two could be added to the package.json file for file-api so that installation of file-api will automatically pull those in.

@jaredwilkening

Still missing dependencies

@coolaj86
Owner

After so many moons, I finally separated these into their own modules here:

https://github.com/node-file-api

The deps should be up-to-date now as well.

@coolaj86 coolaj86 closed this Oct 24, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment