Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

AnyEvent::RabbitMQ 1.03 should be required #6

Merged
merged 1 commit into from

2 participants

@bobtfish

Otherise ->load_xml_spec() expects a filename, which doesn't work in the
earlier version

@bobtfish bobtfish Version 1.03 is required.
Otherise ->load_xml_spec() expects a filename, which doesn't work in the
earlier version
b80e60d
@cooldaemon cooldaemon merged commit 3c13ded into cooldaemon:master
@cooldaemon
Owner

Hi.

Thank you for your patch.
I should have displayed warning message and returned default xml file path if run the load_xml_spec() function.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 28, 2011
  1. @bobtfish

    Version 1.03 is required.

    bobtfish authored
    Otherise ->load_xml_spec() expects a filename, which doesn't work in the
    earlier version
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  Makefile.PL
View
2  Makefile.PL
@@ -10,7 +10,7 @@ requires 'MooseX::ConfigFromFile';
requires 'Config::Any';
requires 'JSON::XS';
requires 'List::MoreUtils';
-requires 'AnyEvent::RabbitMQ';
+requires 'AnyEvent::RabbitMQ' => '1.03';
requires 'Coro';
requires 'Coro::AnyEvent';
Something went wrong with that request. Please try again.