Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update dependencies to latest versions

  • Loading branch information...
commit d501cc7042a3d68094a3fa4d4886013f0a26aead 1 parent 2b06116
@copiousfreetime authored
Showing with 7 additions and 7 deletions.
  1. +7 −7 Rakefile
View
14 Rakefile
@@ -7,14 +7,14 @@ This.email = "jeremy@copiousfreetime.org"
This.homepage = "http://github.com/copiousfreetime/#{ This.name }"
This.ruby_gemspec do |spec|
- spec.add_runtime_dependency( 'puma' , '~> 1.0' )
- spec.add_runtime_dependency( 'mime-types', '~> 1.19' )
- spec.add_runtime_dependency( 'launchy' , '~> 2.2' )
- spec.add_runtime_dependency( 'coderay' , '~> 1.0.7' )
+ spec.add_runtime_dependency( 'puma' , '~> 2.0' )
+ spec.add_runtime_dependency( 'mime-types', '~> 1.23')
+ spec.add_runtime_dependency( 'launchy' , '~> 2.3' )
+ spec.add_runtime_dependency( 'coderay' , '~> 1.0' )
- spec.add_development_dependency( 'rake' , '~> 10.0.3')
- spec.add_development_dependency( 'minitest' , '~> 4.5.0' )
- spec.add_development_dependency( 'rdoc' , '~> 3.12' )
+ spec.add_development_dependency( 'rake' , '~> 10.1')
+ spec.add_development_dependency( 'minitest' , '~> 5.0' )
+ spec.add_development_dependency( 'rdoc' , '~> 4.0' )
spec.license = "BSD"
end
Please sign in to comment.
Something went wrong with that request. Please try again.