Fix coverage so it works correctly on 1.8 and 1.9 #4

copiousfreetime opened this Issue Mar 30, 2012 · 0 comments

1 participant


rcov is 1.8 only, simplecov is 1.9 only, fixup the tasks so that the appropriate one is used and the task is injected based upon what ruby version is being used at the time for development.

Coverage tools should be removed from the gemspec.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment