Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Mar 13, 2015
  1. Release 2.4.2

    authored
  2. force a downrev of mustache (ronn dependency)

    authored
    mustache 1.0 requires ruby 2.0 or higher, we support 1.9. This is a 
    development dependency through ronn, which is used to generate the man
    pages.
  3. version bump to 2.4.2

    authored
  4. give credit to @shenil

    authored
  5. update dependencies

    authored
  6. Update fixme

    authored
Commits on Mar 5, 2015
  1. @Shenil
Commits on Feb 18, 2015
  1. adding simplecov

    authored
  2. fixup travis build

    authored
Commits on Jan 20, 2015
  1. capitalization

    authored
Commits on Dec 17, 2014
  1. update dependencies

    authored
  2. Merge pull request #43 from MikaelSmith/issue/42-mirror-error

    authored
    (issue/42) fix error when version isn't specified
Commits on Dec 16, 2014
  1. @MikaelSmith

    (issue/42) fix error when version isn't specified

    MikaelSmith authored
    Error message when a gem version isn't specified and a Gemfile.lock
    isn't present referred to a non-existant variable, so it would print a
    stack trace instead of the error message. This commit refers to the
    correct variable.
Commits on Jul 9, 2014
  1. removing 1.8.7

    authored
  2. adding travis

    authored
Commits on Jun 12, 2014
  1. Release 2.4.1

    authored
  2. Release 2.4.1

    authored
  3. Release 2.4.1

    authored
  4. update fix me

    authored
  5. and license

    authored
Commits on Nov 12, 2013
  1. Release 2.4.0

    authored
Something went wrong with that request. Please try again.