updating soap4r gem to be compatible with ruby 1.9.2
Ruby Shell
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
bin
lib
test
.gitignore
readme

readme

Thu Feb 10 18:19:21 CST 2011

    * Version: 1.5.8
    * Author: NAKAMURA, Hiroshi a.k.a. NaHi <nahi@ruby-lang.org> 
    * License:  http://www.ruby-lang.org/en/LICENSE.txt
    * Release Note: http://dev.ctor.org/doc/soap4r/RELEASE_en.html
    * RAA: http://raa.ruby-lang.org/project/soap4r


Upgrade to Version: 1.6.0

    Author: Rob Ortiz
    email: copremesis@yahoo.com
    Notes: Modified to be compatible with ruby 1.9.2. Removed errors and warnings. Default encoding is set to 'U' The work here was inspired by http://railsforum.com/viewtopic.php?id=41231 ... I didn't feel like registering or I would have posted this git to the forum ... thanks for all the hard work ... I'm just making it easy for the next guy who finds a need for this gem.