Skip to content
Browse files

fixing cabal file. GHC 7 needs base-4.3

  • Loading branch information...
1 parent 4f58add commit 7b29fe6f81f6ced1ff4a16f065df76c4dc36f084 Alexander Bernauer committed Nov 5, 2011
Showing with 5 additions and 4 deletions.
  1. +5 −4 bitcoin-script-tools.cabal
View
9 bitcoin-script-tools.cabal
@@ -16,14 +16,15 @@ tested-with:
GHC == 7.0.3
data-files:
- README,
+ README.mkd,
+ INSTALL.mkd,
LICENSE
library
ghc-options: -Wall
hs-source-dirs: src
build-depends:
- base == 4.2.*,
+ base == 4.*,
bytestring == 0.9.*,
parsec == 3.1.*,
binary == 0.5.*
@@ -44,14 +45,14 @@ executable bitcoin-script
Language.Bitcoin.Main
Language.Bitcoin.Options
build-depends:
- base == 4.2.*
+ base == 4.*
ghc-options: -Wall
executable Test
hs-source-dirs: src, test
main-is: Test.hs
build-depends:
- base == 4.2.*,
+ base == 4.*,
HUnit == 1.2.*
other-modules:
Language.Bitcoin.Test.Interpreter

0 comments on commit 7b29fe6

Please sign in to comment.
Something went wrong with that request. Please try again.