support node v8 #58

Open
ghost opened this Issue Jun 28, 2012 · 0 comments

Comments

Projects
None yet
0 participants
@ghost

ghost commented Jun 28, 2012

i just tried to do a npm install nide.

I am n node 8, but i get error saying it does not support version 8.

the only change is likely to be the package json needed and then pushd to npm

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment