Skip to content
This repository has been archived by the owner. It is now read-only.

rkt 1.5.1 won't run with stage1-coreos on CoreOS alpha 1045.0.0 #1283

Closed
mischief opened this issue May 13, 2016 · 1 comment
Closed

rkt 1.5.1 won't run with stage1-coreos on CoreOS alpha 1045.0.0 #1283

mischief opened this issue May 13, 2016 · 1 comment

Comments

@mischief
Copy link

@mischief mischief commented May 13, 2016

rkt 1.5.1 was built against a CoreOS pxe image that had PAM enabled in systemd, but the rkt 1.5.1 build system doesn't copy PAM libraries, resulting in the following error while using stage1-coreos:

/usr/lib/systemd/systemd: error while loading shared libraries: libpam.so.0: cannot open shared object file: No such file or directory
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant