Permalink
Browse files

Install required addons, ember-bootstrap, ember-model-validator and e…

…mber-i18n
  • Loading branch information...
corrspt committed Nov 19, 2016
1 parent c1c6a85 commit c54f2e69df9aa10cc3f660af6df402e1b4bf119d
Showing with 6 additions and 1 deletion.
  1. +2 −1 bower.json
  2. +4 −0 package.json
View
@@ -2,6 +2,7 @@
"name": "blog-post-ember-conventions-steps",
"dependencies": {
"ember": "~2.9.0",
"ember-cli-shims": "0.1.3"
"ember-cli-shims": "0.1.3",
"bootstrap": "~3.3.5"
}
}
View
@@ -21,6 +21,7 @@
"devDependencies": {
"broccoli-asset-rev": "^2.4.5",
"ember-ajax": "^2.4.1",
"ember-bootstrap": "0.11.2",
"ember-cli": "2.9.1",
"ember-cli-app-version": "^2.0.0",
"ember-cli-babel": "^5.1.7",
@@ -36,8 +37,11 @@
"ember-cli-uglify": "^1.2.0",
"ember-data": "^2.9.0",
"ember-export-application-global": "^1.0.5",
"ember-i18n": "4.3.2",
"ember-load-initializers": "^0.5.1",
"ember-model-validator": "2.7.0",
"ember-resolver": "^2.0.3",
"ember-truth-helpers": "1.2.0",
"ember-welcome-page": "^1.0.3",
"loader.js": "^4.0.10"
}

0 comments on commit c54f2e6

Please sign in to comment.