New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Themis doesn't build on debian 9 with openssl 1.1.0f #208

Closed
Lagovas opened this Issue Jun 22, 2017 · 4 comments

Comments

Projects
None yet
4 participants
@Lagovas
Contributor

Lagovas commented Jun 22, 2017

No description provided.

@mnaza

This comment has been minimized.

Show comment
Hide comment
@mnaza

mnaza Jun 23, 2017

Contributor

As a temporary solution: to build themis on debian 9, install libssl1.0-dev instead libssl-dev

Contributor

mnaza commented Jun 23, 2017

As a temporary solution: to build themis on debian 9, install libssl1.0-dev instead libssl-dev

@vixentael vixentael added the core label Jul 31, 2017

@gene-eu gene-eu added this to the 0.9.5 milestone Aug 14, 2017

@vixentael vixentael modified the milestones: 0.9.6, 0.9.5 Aug 14, 2017

@vixentael

This comment has been minimized.

Show comment
Hide comment
@vixentael

vixentael Aug 14, 2017

Member

guys, let's move to 0.9.6 :)

Member

vixentael commented Aug 14, 2017

guys, let's move to 0.9.6 :)

@gene-eu

This comment has been minimized.

Show comment
Hide comment
@gene-eu

gene-eu Aug 14, 2017

Contributor

agreed :( but let's not delay this for too long.

Contributor

gene-eu commented Aug 14, 2017

agreed :( but let's not delay this for too long.

@Lagovas

This comment has been minimized.

Show comment
Hide comment
@Lagovas

Lagovas Dec 13, 2017

Contributor
Contributor

Lagovas commented Dec 13, 2017

@Lagovas Lagovas closed this Dec 13, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment