Permalink
Browse files

Updated nuget reference version

  • Loading branch information...
johnzablocki committed Apr 30, 2013
1 parent e908e17 commit aee29770bd5506935316ed5e3721c8c4403e6343
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.md
View
@@ -11,9 +11,9 @@ ASP.NET SessionState Provider
## Requirements
-* You'll need .NET Framework 3.5 or later to use the precompiled binaries.
+* You'll need .NET Framework 4.0 or later to use the precompiled binaries.
* To build the client, you'll need Visual Studio 2010 with MVC 3 installed.
-* The Nuget package for [CouchbaseNetClient 1.1.6](http://nuget.org/packages/CouchbaseNetClient) is referenced by Couchbase.AspNet
+* The Nuget package for [CouchbaseNetClient 1.2.x](http://nuget.org/packages/CouchbaseNetClient) is referenced by Couchbase.AspNet
* Couchbase Server 1.8
## Configuring the SessionState provider

0 comments on commit aee2977

Please sign in to comment.