Add compatibility for Rails-3.2 #138

kostia opened this Issue Feb 9, 2012 · 1 comment


None yet
3 participants

kostia commented Feb 9, 2012

Current "master" is incompatible with Rails-3.2.
At least the specs for being using class_inheritable_accessor, which has been depricated in Rails-3.1 and has been removed in Rails-3.2 (instead you're should be using class_attribute). So with Rails-3.2 installed on your system you aren't be able to run specs on current "master".

This comment has been minimized.

Show comment Hide comment

fernandoalmeida May 28, 2012

There is a pull request with this.

There is a pull request with this.

@samlown samlown closed this Sep 21, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment