Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bumping version to v0.3.8 and publishing.

  • Loading branch information...
commit 24d627ed0c6daeae01ce296fc39dbeb3798415a9 1 parent 49c1287
Ben Alman authored
Showing with 3 additions and 2 deletions.
  1. +1 −0  README.md
  2. +2 −2 package.json
1  README.md
View
@@ -42,6 +42,7 @@ For projects already using grunt, you're done. Otherwise, if you're adding grunt
## Release History <a name="release-history" href="#release-history" title="Link to this section">⚑</a>
_(Until v1.0.0, this will only be updated when major or breaking changes are made)_
+* 2012/04/06 - v0.3.8 - Init template tweaks. Anchor links added to docs, along with grunt-internal docs task to generate them. The watch task now supports multiple targets with separate wildcards and tasks. Locally-installed grunt will override global grunt even when run from global "grunt" script.
* 2012/04/01 - v0.3.7 - Tweaked the behavior of the init template `exports.warnOn` property and added more init template documentation. Fixed duplicate PhantomJS debug output in qunit task. Added useful nodeunit and qunit comments into init template generated test .js files.
* 2012/03/28 - v0.3.6 - Fixed a `--help` screen issue, a few grunt plugin related issues, and attempted to improve the overall grunt plugin docs and API.
* 2012/03/27 - v0.3.5 - Fixed a handful of weird Windows issues. Changed default m/d/yyyy dates to yyyy-mm-dd ISO 8601. Fixed some init task bugs, docs errata, and added a lot more content to the init task docs.
4 package.json
View
@@ -1,7 +1,7 @@
{
"name": "grunt",
"description": "A task-based command line build tool for JavaScript projects.",
- "version": "0.3.8a",
+ "version": "0.3.8",
"author": "\"Cowboy\" Ben Alman (http://benalman.com/)",
"homepage": "http://github.com/cowboy/grunt",
"repository": {
@@ -58,7 +58,7 @@
"semver": "~1.0.13",
"uglify-js": "~1.0.7",
"underscore": "~1.2.4",
- "underscore.string": "~2.1.0",
+ "underscore.string": "~2.1.1",
"temporary": "~0.0.2",
"gzip-js": "~0.3.1"
},
Please sign in to comment.
Something went wrong with that request. Please try again.