Warning when running against Node.js 0.10.5 #3

Closed
alexbirkett opened this Issue Apr 29, 2013 · 0 comments

Projects

None yet

1 participant

Project appears to work against recent node versions but I get the following warning.

WARN engine async-foreach@0.1.2: wanted: {"node":"~0.6.6"} (current: {"node":"v0.10.5","npm":"1.2.18"})

@cowboy cowboy closed this in 148e7fc Apr 29, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment