Skip to content
This repository

Unable to compile cpp-netlib 0.9.4 using BJam #153

Closed
tysonite opened this Issue · 1 comment

2 participants

tysonite Dean Michael Berris
tysonite

[cpp-netlib-0.9.4]$ bjam
warning: No toolsets are configured.
warning: Configuring default toolset "gcc".
warning: If the default is wrong, your build may not work correctly.
warning: Use the "toolset=xxxxx" option to override our guess.
warning: For more configuration options, please consult
warning: http://boost.org/boost-build2/doc/html/bbv2/advanced/configuration.html
error: Unable to find file or target named
error: 'libs/network/src/uri/parse.cpp'
error: referred from project at
error: 'libs/network/build'

tysonite

#155 - pull request related to this issue

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.