Permalink
Browse files

README: clarify that only LLVM 3.1 is compatible

  • Loading branch information...
1 parent d490675 commit dce3a446cbddc1f84a214f037a1923dcc52dccb9 @jckarter jckarter committed Jul 1, 2012
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.txt
View
@@ -14,7 +14,9 @@ is `v0.1`; for normal use you will want to switch to that branch:
Pre-requisites
--------------
-Clay requires LLVM 3.1, Clang 3.1, and CMake version 2.6 or later.
+Clay requires CMake version 2.6 or later, and LLVM and Clang 3.1. Note that
+LLVM versions are not backward-compatible so developer versions of LLVM and/or
+later releases are not compatible with this version of Clay.
CMake Configuration
-------------------

0 comments on commit dce3a44

Please sign in to comment.