Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Table Columns settings don't transfer when updating to 3.1 #3659

Closed
jsunsawyer opened this issue Jan 17, 2019 · 4 comments

Comments

Projects
None yet
4 participants
@jsunsawyer
Copy link

commented Jan 17, 2019

When updating to Craft 3.1, all Table Columns settings revert to default settings.

This update also mixed up my entries/headings order.

@brandonkelly

This comment has been minimized.

Copy link
Member

commented Jan 18, 2019

Are you referring to element index tables, like on the Entries page?

@jamiewade

This comment has been minimized.

Copy link

commented Jan 18, 2019

+1.

I had all my entries arranged in different headings and groups, but after updating to 3.1.1, all entries are now showing like this:

screenshot

PHP version: 7.2.10
MySQL 5.7.24
Craft Pro 3.1.1

@jsunsawyer

This comment has been minimized.

Copy link
Author

commented Jan 18, 2019

@brandonkelly Yeah, whatever it's called. Here's a screenshot of where you adjust the settings.

screen shot 2019-01-18 at 8 58 46 am

@brandonkelly

This comment has been minimized.

Copy link
Member

commented Jan 19, 2019

3.1.2 is out with a fix for this.

angrybrad added a commit that referenced this issue Jan 21, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.