Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Image thumbnail is not refreshed after image editor changes #4212

Open
benface opened this issue May 4, 2019 · 0 comments

Comments

Projects
None yet
2 participants
@benface
Copy link
Contributor

commented May 4, 2019

Steps to reproduce

  1. In an Assets field, double-click on an image (assuming at least one image was selected) to open its modal, then click on "Edit" to open the image editor.
  2. Make any obvious modification to the image, for instance a 90-degree rotation, then click on "Save".
  3. When the image editor closes, notice the modal's large thumbnail refreshes to display the modified image, but the list item's thumbnail doesn't refresh. Even when you close the modal, it doesn't refresh, while it does in the Assets page of the CP.

This is a serious issue for one of my clients, because they upload and manage tons of images and frequently have to rotate some of them, and right now they can't see which ones have been done when there's a very long list.

Additional info

  • Craft version: 3.1.25
  • PHP version: 7.3.3
  • Database driver & version: MySQL 5.7.25
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.