Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Craft 3 Image doesn't change after save when editing from matrix #4217

Open
michalbulla opened this issue May 6, 2019 · 1 comment

Comments

Projects
None yet
3 participants
@michalbulla
Copy link

commented May 6, 2019

Description

After editing an image in the matrix block and saving the asset, the changes doesn't affect the image thumbnail preview. The thumbnail preview changes only after saving the page.

Video of the issue.

Steps to reproduce

  1. Create matrix field with assets field type, assign this field to a section.
  2. Create a new entry in that section, add an Image into the Assets Field.
  3. Double-click on the Image and edit it(crop for example).
  4. Save the Asset
  5. The Thumbnail preview doesn't change.

Additional info

  • Craft version: 3.1.24
  • PHP version: 7.0.24
  • Database driver & version: MySQL 5.6.15
  • Plugins & versions: Architect 2.3.1, Redactor 2.3.2, Table Maker 2.0.1, Tungsten 2.0.2

@andris-sevcenko andris-sevcenko self-assigned this May 6, 2019

@benface

This comment has been minimized.

Copy link
Contributor

commented May 14, 2019

This is a duplicate of #4212

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.